PIXA (Version 1.1.10 ) stopped working!

Peter Perekrestov's Avatar

Peter Perekrestov

17 Jun, 2017 04:57 AM

MAC 10.12.5
My PIXA (Version 1.1.10 ) has also stopped working . Menu items are shaded. No images at all. This happened suddenly...I have been collecting images using Pixa for YEARS, and now cannot access them.

In my library (container) my Pixa.pxlibrary is absent.

TECH SUPPORT, please advise! URGENT!


  1. Support Staff 1 Posted by Danilo Bonardi on 17 Jun, 2017 06:12 AM

    Danilo Bonardi's Avatar

    Hi Peter,

    is your Pixa.library is missing I think something else deleted it, Pixa can't delete its own library bundle. Maybe you can check using time machine or some backup solution?


  2. 2 Posted by Peter Perekrest... on 19 Jun, 2017 09:37 PM

    Peter Perekrestov's Avatar

    I rebooted my computer with my previous system and Pixa works there, but the Pixa.pxlibarary is absent there as well.

    How do I reinstall Pixa on my present system? Should I delete the net.shinyfrog… files first?

  3. 3 Posted by Matthijs Smith on 20 Jun, 2017 12:12 AM

    Matthijs Smith's Avatar

    Same thing has happened to me. Pixa library still there and is of a size that indicates in contains my images. However Pixa will not allow me to view them. I have relinkied to library through preferences several times, rebooted my company three times and deleted and reinstalled the Pixa app. None of these have made any difference.

  4. 4 Posted by Peter Perekrest... on 20 Jun, 2017 03:28 PM

    Peter Perekrestov's Avatar

    Thank you Matthijs, Seems a number of people have had this issue, with no resolution from tech support. I have asked follow up questions, but still no reply. If you have any success in recovering your files or even re-installing Pixa, let me know.

    Tech support told me "something else deleted the library", but everything was running fine, I added not software, did no upgrades and BANG - Pixa is not working and cannot find my library! Looks like a major bug in the program. Hope it gets resolved soon!

  5. 5 Posted by Matthijs Smith on 23 Jun, 2017 02:58 AM

    Matthijs Smith's Avatar

    Hi Peter

    I have had no joy resolving this. Literally the program stopped working overnight. I keep my Pixa library in Dropbox. Some reason it would not open even though it clearly was still there and contained data as it was 2G in size. I went in now and found the copy on Dropbox was now 13kB indicating it was empty. I have restored it from TimeMachine (Apple) and the restored version seems to open OK. So I may have lost images from the last restore till now but that is all.

    However, I think it is something with the software and the developer has been pretty crap about dealing with it. Not what I expect after paying $40 for software. Looks to me like they may have solved the bug but the ability to retrieve your library depends on your back up protocol. I got lucky this time.

    Let me know how you go.



  6. Support Staff 6 Posted by Danilo Bonardi on 23 Jun, 2017 09:03 AM

    Danilo Bonardi's Avatar

    Hi Matthijs,

    The problem was DropBox, we strongly suggest of using it with Pixa libraries only for backup purpose because it can horribly compromise the database files if edited or accessed from another device.



  7. 7 Posted by Peter Perekrest... on 05 Jul, 2017 05:16 AM

    Peter Perekrestov's Avatar

    Dear Matthias,

    It has been over TWO weeks that I have requested support from Pixa. Unfortunately I cannot even get a reply as how to re-install Pixa - there seems to be no interest in resolving matters from Shiny Frog. I am thus forced to switch to another program to catalog my images. I cannot risk losing all my images overnight...

  8. 8 Posted by Matthijs Smith on 05 Jul, 2017 05:23 AM

    Matthijs Smith's Avatar

    Hi Peter

    That is pretty ordinary. I managed to restore my library from Time Machine (Mac) and have moved my library out of DropBox and so far have not had any problems.
    I would expect better follow up from Shiny Frog. I have had issues with some other apps I have bought and usually the developers have been very keen to help.
    Sorry to hear you have not had that experience.



Reply to this discussion

Internal reply

Formatting help / Preview (switch to plain text) No formatting (switch to Markdown)

Attaching KB article:


Attached Files

You can attach files up to 10MB

If you don't have an account yet, we need to confirm you're human and not a machine trying to post spam.

Keyboard shortcuts


? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac