Not working

Robert Lazzarini's Avatar

Robert Lazzarini

25 Feb, 2018 09:47 AM

I d/l the 2.8.1 version from the App Store.
to my dismay the templates that I need are not free but require a purchase.
OK, so I pay my $9.99 and your program unlocks.
Next day I go to use it again, and WTF it's all locked up again.
I see on someone else's post, your solution is to get rid of the one in the computer and the d/l a fresh copy from the App store.
So I deleted the app, but when I go to the App Store my only option is to "Open" the app.
What gives??
Any real solutions??

  1. Support Staff 1 Posted by Danilo Bonardi on 25 Feb, 2018 05:06 PM

    Danilo Bonardi's Avatar

    Hi Robert,

    unfortunately, this is a bug in the Mac App Store payment process which still happens in few cases. The procedure is correct but first, you have to delete Image2icon.app from your Applications folder.

    Sorry for the inconvenience.

    Cheers.

  2. 2 Posted by robert lazzarin... on 26 Feb, 2018 12:03 AM

    robert lazzarini's Avatar

    From: Danilo Bonardi <[email blocked]>
    Date: Sunday, February 25, 2018 at 12:06 PM
    To: "Robert J. Lazzarini" <[email blocked]>
    Subject: Re: Not working [Img2icns #7825]

    After five attempts yesterday, I waited until today and tried it again.
    This time it finally worked!!!
    Thank you very much.

    Cheers!
    Bob Lazzarini

  3. Danilo Bonardi closed this discussion on 26 Feb, 2018 08:35 AM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac