Delibar fails to update from my pinboard.in account!

Tommy Svensson's Avatar

Tommy Svensson

22 Jun, 2015 08:57 AM

I have added a bookmark via my iPad using Pinner on my iPad. I've logged in to pinboard.in on the web, and verified that my entry was added, and it was. I can however not in any way what so ever make delibar see this entry. Not even restarting delibar helps!

I really like delibar, but if bookmarks don't get through if they are not made by delibar there is a clear problem!

  1. Support Staff 1 Posted by Danilo Bonardi on 23 Jun, 2015 07:22 AM

    Danilo Bonardi's Avatar

    Hi Tommy,

    have you tried to remove and re-add your account in Delibar ?

    Cheers.

  2. 2 Posted by Tommy Svensson on 23 Jun, 2015 07:33 AM

    Tommy Svensson's Avatar

    No, but now, when I start up my machine the added tag show up in delibar. So a restart of Delibar failed, but a reboot of machine worked. It could also be that it is a new day. I don’t know how often Delibar tries to update itself. Maybe I should have tried in an hour. Delibar should consider letting users force an update.

    Regards,
    Tommy

  3. Konstantin Erokhin closed this discussion on 17 Nov, 2016 02:03 PM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac